​ ​ ​ ​ Faut-il filtrer l'alim d'un servo 360 ? (micro-pauses dans la rotation : reset ?)
Results 1 to 5 of 5

Thread: Faut-il filtrer l'alim d'un servo 360 ? (micro-pauses dans la rotation : reset ?)

  1. #1
    Senior Member
    Join Date
    Jun 2016
    Location
    Paris
    Posts
    114

    Default Faut-il filtrer l'alim d'un servo 360 ? (micro-pauses dans la rotation : reset ?)

    Bonjour,

    Est-il conseillé de mettre un condensateur de filtrage sur l'alimentation d'un servomoteur à rotation continue ?
    -> Si oui, quelle valeur et quel type ? Céramique, chimique ? 100nF ?
    J'ai vu sur la AXE024 qu'ils filtraient avec un tantale de 33uF !


    Car voici mon problème :
    Mes élèves ont fait un petit robot roulant avec 2 servomoteurs à rotation continue.
    Les servo sont branchés sur les sorties directes B.0 et B.1 d'une CHI035A (avec une résistance de 330 ohm en série sur la sortie).
    Un pare-choc avec 2 fin de course détectent les obstacles (un programme très simple inverse momentanément le sens de rotation d'un servo puis reprend la marche).

    Le problème est qu'en ligne droite, les servomoteurs marquent des petites pause intempestives puis repartent...
    une fois de plus, je me demandais si je n'avais pas un reset du uC dû à l'absence de filtrage de l'alim des servo.
    (Il faut que j'essaye de mettre une DEL en début de programme pour tester si j'ai un reset, à voir demain...).

    Merci d'avance

  2. #2
    Senior Member
    Join Date
    Jun 2016
    Location
    Paris
    Posts
    114

    Default

    Personne ne peut me conseiller sur le type et la valeur du condensateur à prévoir ?
    (Il n'y a pas de condo dans le servomoteur ?)
    Merci d'avance...

  3. #3
    Senior Member
    Join Date
    Oct 2011
    Location
    france
    Posts
    1,178
    Qui ne supporte la critique ne progressera point.

  4. #4
    Senior Member
    Join Date
    Jan 2010
    Location
    34 France
    Posts
    3,778

    Default

    Quote Originally Posted by jojojo View Post
    Puisqu'il s'agit d'une CHI035a, voir le #15
    S'il n'y a pas de solution, c'est qu'il n'y a pas de problème . (Les Shadoks)

  5. #5
    Senior Member
    Join Date
    Jun 2016
    Location
    Paris
    Posts
    114

    Default

    Super, merci... je vois ça.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •