​ ​ ​ ​ AX027 errors
Results 1 to 5 of 5

Thread: AX027 errors

  1. #1

    Default AX027 errors

    Hi all

    Just update to latest Program Editor V6.0.9.2 and now on my main PC I cannot download to a number of working circuits, it get 'cannot find hardware error' immediately I click download. My laptop has same update and is working fine with my working circuits.

    Have tried different combinations of cables (x6), com port numbers etc, re installed drivers but to no avail - any thoughts or solutions to this issue?



  2. #2
    Senior Member
    Join Date
    Feb 2009
    Cheshire, England
    Blog Entries


    Try 'Refresh Ports' on the menu just below the picaxe type selection box.

  3. #3


    Have tried that and makes no difference, the port is seen but won't find the hardware, which works with my laptop and same cable but not on my desktop, it's very odd

  4. #4


    Further details can get it to work once and then it stops working, when programming the compiler errors once it tries to write to the virtual com port, it looks like the port is dropping out, have to restart the program to get a single shot at downloading - not very productive!! Any thoughts from Technical Support?

  5. #5
    Join Date
    Mar 2008
    Western Australia


    What operating system are you using?

    I have found that with windows 10Pro (64-bit) on my desktop that even though the AXE027 cable is shown on COM 3 or 4 when plugged it at the front of my main desktop, that I must select the alternative of the two mentioned ports for a download to work.

    Keep in mind that if the AXE027 cable is not already plugged in to last used port when the PE is started, that it defaults to COM 1 until you scan and select the correct port.

    Hey Hamlet, 2B OR NOT 2B = $FF


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts