​ ​ ​ ​ Cannot find port 1
Results 1 to 4 of 4

Thread: Cannot find port 1

  1. #1
    Senior Member
    Join Date
    Jul 2013
    Location
    Bolton, MA, USA
    Posts
    100

    Default Cannot find port 1

    I currently work with an old version of Logicator on my windows 7 laptop. I now would like to work on my windows 10 PC. I have downloaded Editor 6 and made several flow sheets. When I want to download a program with my axe027 cable the response is always "cannot find port 1" regardless of the USB port I use.
    Please help! Thanks for your reply.
    Gapak

  2. #2
    Technical Support
    Join Date
    Jan 1970
    Location
    UK
    Posts
    23,326

    Default

    Have you installed the AXE027 and its drivers ? When the AXE027 is plugged in does Device Manager show anything which identifies itself as an AXE027, do any devices have a yellow triangle exclamation mark alongside them ?

  3. #3
    Senior Member
    Join Date
    Jul 2013
    Location
    Bolton, MA, USA
    Posts
    100

    Default

    Thanks for your reply. When the cable is plugged in, the device manager does show "AXE027 Picaxe USB". When I click on this the pop up window says the driver software is not installed, I then click "search for software", it does not find anything on the Internet or on my computer? So I have moved somewhat but I am stuck again!
    Gapak

  4. #4
    Senior Member
    Join Date
    Jul 2013
    Location
    Bolton, MA, USA
    Posts
    100

    Default

    I finally got it done, using manual searching trough my PC downloads.
    Thanks for your help. It is a great forum.
    Gapak

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •