Results 1 to 4 of 4

Thread: AXE027 on OSX Lion

  1. #1
    New Member
    Join Date
    Nov 2010
    Location
    Perth, Australia
    Posts
    20

    Default AXE027 on OSX Lion

    Hi all,

    Just wondering if anyone has had any success with the AXE027 USB cable and OSX Lion? Google has not been fruitful in this regard. Not sure whether it is a hardware problem, software issue, or perhaps a cable drama? (I have tried two USB cables, but cannot see the entry in /dev).

    Thanks for your input.

    Charles

  2. #2
    New Member
    Join Date
    Nov 2010
    Location
    Perth, Australia
    Posts
    20

    Default

    I did some wider googling, and answered my own question. It turns out that the FTDI requirements of Lion are different.

    This is from an arduino forum, however it has worked for my AXE027 following the instructions, and downloading the driver from this site:

    http://geekscape.posterous.com/mac-o...-usb-serial-dr

    The rest is then as per the AXE027 manual.

    Hope this helps someone.

    Charles

  3. #3
    Technical Support
    Join Date
    Jan 1970
    Location
    UK
    Posts
    20,201

    Default

    Thanks for the info, fix and for letting us know.

  4. #4

    Default

    I am having similar problems (OS X Lion AXE027 connectivity). I downloaded the driver, as suggested by Charles, so now my system has assigned an address to the USB port but when I attempt to download from MacAXEpad I get a 'no device found' error. I have tried to connect to a known good 18M2 but still no joy. Any suggestions?

    John

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •