Results 1 to 4 of 4

Thread: Logicator runtime error

  1. #1

    Default Logicator runtime error

    I have XP with Service Pack 3 and I downloaded Logicator for PIC(3.3.1). When I run the installed application, I get the error message "This application failed to initialize properly (0xc0000135)'. Where should I go to report the problem and find an available fix?
    Thank you,
    John

  2. #2
    Technical Support
    Join Date
    Jan 1970
    Location
    UK
    Posts
    20,055

    Default

    Oddly enough I got precisely the same problem with a fresh installation yesterday ( XP SP2 ), though an earlier installation had no problems.

    I suspect it is something to do with a required component not being installed, one that gets installed by something else whichich usually gets installed first. My intuition says install Programming Editor first, but I haven't tried that yet. We will investigate this.

  3. #3
    Technical Support
    Join Date
    Jan 1970
    Location
    UK
    Posts
    20,055

    Default

    Solved the problem and it comes down to "user error" and not reading the instructions when installing.

    Logicator for PIC and PICAXE requires the DotNet Framework 1.1 - And I'm sure it said something about that during installation but who reads the instructions, and it had always worked before :-)

    Download the DotNet Framework and SP1 and everything should be okay ...

    http://www.microsoft.com/downloads/d...displaylang=en
    http://www.microsoft.com/downloads/d...displaylang=en

  4. #4

    Default Excuse to policeman for running a stop sign?

    I am a slow reader.

    Thank you,
    John

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •